<!DOCTYPE html>
<html lang="en-US">
<head>
<script>
// Get Query String
function GetQueryStringParams(sParam) {
	var sPageURL = window.location.search.substring(1);
	var sURLVariables = sPageURL.split('&');
	for (var i = 0; i < sURLVariables.length; i++) {
		var sParameterName = sURLVariables[i].split('=');
		if (sParameterName[0] == sParam) {
			return sParameterName[1];
		}
	}
}
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5XSTV7H');</script>

<script>
	
	var searchParam = GetQueryStringParams('s') ? '?s=' + GetQueryStringParams('s') : '';
	var pathName = location.pathname + searchParam;
	var currentURL = [location.protocol, '//', location.host, location.pathname].join('');
	currentURL += searchParam;
	var page

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-40634308-1', 'auto');

  	ga('set', 'title', document.title);
  	ga('set', 'location', currentURL);
  	ga('set', 'page', pathName);

	// set utm info for google analytics
	if (GetQueryStringParams('utm_campaign')) {
		ga("set", "campaignName", GetQueryStringParams('utm_campaign'));
	}

	if (GetQueryStringParams('utm_source')) {
		ga("set", "campaignSource", GetQueryStringParams('utm_source'));
	}

	if (GetQueryStringParams('utm_medium')) {
		ga("set", "campaignMedium", GetQueryStringParams('utm_medium'));
	}

	ga('send', 'pageview');

	// Google Tag Analytics
	window['GoogleAnalyticsObject'] = 'ga';
	window['ga'] = window['ga'] || function() {
		(window['ga'].q = window['ga'].q || []).push(arguments)
	};
</script>
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

  // Tag IDs set here, must match Tags served in the Body for proper setup
  freestar.config.enabled_slots = ["insidercarnews_300x250_320x50_endofarticle",
    "insidercarnews_300x250_articlebottom_1",
    "insidercarnews_300x250_articlebottom_2","insidercarnews_728x90_320x50_articleintro","insidercarnews_300x250_right_new_2",
    "insidercarnews_300x250_right_new_1","insidercarnews_728x90_970x90_320x50_320x100_top","insidercarnews_728x90_970x90_300x250_320x50_bottom"];

  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/insidercarnews-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
</script><meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://www.insidercarnews.com/images/favicon-16x16.png" /><link rel="pingback" href="https://www.insidercarnews.com/xmlrpc.php" />
<link rel="apple-touch-icon" sizes="57x57" href="/images/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/images/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/images/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/images/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/images/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/images/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/images/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/images/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/images/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/images/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/images/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/images/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/images/favicon-16x16.png">
<link rel="manifest" href="/images/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/images/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<title>Ford Wants You to Serve Loose Food From a Frunk &#8211; Insider Car News</title>
<script type="text/javascript">
		var ajaxurl = 'https://www.insidercarnews.com/wp-admin/admin-ajax.php';
		</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Insider Car News &raquo; Feed" href="https://www.insidercarnews.com/rss-feed" />
<link rel="alternate" type="application/rss+xml" title="Insider Car News &raquo; Comments Feed" href="https://www.insidercarnews.com/rss-feed" />
<link rel="alternate" type="application/rss+xml" title="Insider Car News &raquo; Ford Wants You to Serve Loose Food From a Frunk Comments Feed" href="https://www.insidercarnews.com/ford-wants-you-to-serve-loose-food-from-a-frunk/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.insidercarnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.insidercarnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.insidercarnews.com/wp-content/themes/click-mag/style.css?ver=4.9.13' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://www.insidercarnews.com/wp-content/themes/click-mag-child/css/font-awesome/css/font-awesome.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://www.insidercarnews.com/wp-content/themes/click-mag-child/style.css?ver=1.01.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='https://www.insidercarnews.com/wp-content/themes/click-mag/css/reset.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.insidercarnews.com/wp-content/themes/click-mag/css/media-queries.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' src='https://www.insidercarnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.insidercarnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.insidercarnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.insidercarnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.insidercarnews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='C8 Corvette Production Has Begun' href='https://www.insidercarnews.com/c8-corvette-production-has-begun/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="https://www.insidercarnews.com/ford-wants-you-to-serve-loose-food-from-a-frunk/" />
<link rel='shortlink' href='https://www.insidercarnews.com/?p=26805' />
<link rel="alternate" type="application/json+oembed" href="https://www.insidercarnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.insidercarnews.com%2Fford-wants-you-to-serve-loose-food-from-a-frunk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.insidercarnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.insidercarnews.com%2Fford-wants-you-to-serve-loose-food-from-a-frunk%2F&#038;format=xml" />
</head>
<body class="post-template-default single single-post postid-26805 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5XSTV7H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.insidercarnews.com/"><img src="https://www.insidercarnews.com/images/insidercarnews-logo.png" alt="Insider Car News" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-21755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21755"><a href="https://www.insidercarnews.com/category/latest-news/">Latest Car News</a></li>
<li id="menu-item-21752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21752"><a href="https://www.insidercarnews.com/category/car-lists/">Car Lists</a></li>
<li id="menu-item-21751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21751"><a href="https://www.insidercarnews.com/category/car-buying-advice/">Car Buying Advice</a></li>
<li id="menu-item-21754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21754"><a href="https://www.insidercarnews.com/category/fuel-efficiency/">Fuel Efficiency</a></li>
<li id="menu-item-21753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21753"><a href="https://www.insidercarnews.com/category/car-manufacturer-news/">Car Manufacturer News</a></li>
<li id="menu-item-21747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21747"><a href="https://www.insidercarnews.com/about-us/">About Us</a></li>
<li id="menu-item-21748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21748"><a href="https://www.insidercarnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21749"><a href="https://www.insidercarnews.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-21750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21750"><a href="https://www.insidercarnews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/insidercarnews/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
<li><a href="https://twitter.com/insidercarnews" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://instagram.com/insidercarnews" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/c/InsiderCarNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<header id="mvp-head-wrap" class="left relative">
<div id="mvp-head-top" class="left relative">
<div id="mvp-leader-wrap" class="left relative">
<div align="center" id="insidercarnews_728x90_970x90_320x50_320x100_top">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('insidercarnews_728x90_970x90_320x50_320x100_top'); });
</script>
</div> </div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.insidercarnews.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-nav-wrap" class="left relative">
<div class="mvp-main-boxed-wrap">
<div class="mvp-main-out relative">
<div class="mvp-main-in">
<div class="mvp-main-nav-cont left relative">
<div class="mvp-nav-left-out">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
<a itemprop="url" href="https://www.insidercarnews.com/"><img itemprop="logo" src="https://www.insidercarnews.com/images/insidercarnews-logo.png" alt="Insider Car News" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Insider Car News</h2>
</div>
<div class="mvp-nav-left-in">
<div id="mvp-nav-right-wrap" class="left">
<div class="mvp-nav-right-out">
<div class="mvp-nav-right-in">
<div id="mvp-nav-main" class="left">
<nav id="mvp-nav-menu">
<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-1922" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1922"><a href="https://www.insidercarnews.com/category/latest-news/">Latest News</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://www.insidercarnews.com/ford-wants-you-to-serve-loose-food-from-a-frunk/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/02/Ford-Mach-E-shrimp-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/02/Ford-Mach-E-shrimp-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/02/Ford-Mach-E-shrimp-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/02/Ford-Mach-E-shrimp-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/02/Ford-Mach-E-shrimp.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Ford Wants You to Serve Loose Food From a Frunk</a></li><li><a href="https://www.insidercarnews.com/c8-corvette-production-has-begun/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>C8 Corvette Production Has Begun</a></li><li><a href="https://www.insidercarnews.com/top-car-news-stories-for-january-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Top 10 Car News Stories for January 2020</a></li><li><a href="https://www.insidercarnews.com/hyundai-boosts-ioniq-electric-driving-range/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Hyundai Boosts Ioniq Electric Driving Range</a></li><li><a href="https://www.insidercarnews.com/porsche-launches-718-gts-4-0-models/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/Porsche-718-Boxster-GTS-4.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/Porsche-718-Boxster-GTS-4.0-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/01/Porsche-718-Boxster-GTS-4.0-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/01/Porsche-718-Boxster-GTS-4.0-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/01/Porsche-718-Boxster-GTS-4.0.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Porsche Launches 718 GTS 4.0 Models</a></li></ul></div></li>
<li id="menu-item-1920" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1920"><a href="https://www.insidercarnews.com/category/car-lists/">Car Lists</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://www.insidercarnews.com/10-things-you-didnt-know-about-tesla/"><div class="mvp-mega-img"><img width="400" height="240" src="https://files.insidercarnews.com/files/2018/08/Tesla-Model-S-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://files.insidercarnews.com/files/2018/08/Tesla-Model-S-400x240.jpg 400w, https://files.insidercarnews.com/files/2018/08/Tesla-Model-S-300x180.jpg 300w, https://files.insidercarnews.com/files/2018/08/Tesla-Model-S-768x461.jpg 768w, https://files.insidercarnews.com/files/2018/08/Tesla-Model-S.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>10 Things You Didn’t Know About Tesla</a></li><li><a href="https://www.insidercarnews.com/incredible-400hp-used-cars-you-can-find-for-under-25000/"><div class="mvp-mega-img"><img width="400" height="240" src="https://files.insidercarnews.com/files/2018/09/2009-Dodge-Challenger-SRT8-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://files.insidercarnews.com/files/2018/09/2009-Dodge-Challenger-SRT8-400x240.jpg 400w, https://files.insidercarnews.com/files/2018/09/2009-Dodge-Challenger-SRT8-300x180.jpg 300w, https://files.insidercarnews.com/files/2018/09/2009-Dodge-Challenger-SRT8-768x461.jpg 768w, https://files.insidercarnews.com/files/2018/09/2009-Dodge-Challenger-SRT8.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>13 Incredible 400HP+ Used Cars You Can Find for Under $25,000</a></li><li><a href="https://www.insidercarnews.com/best-track-day-cars-on-a-budget/"><div class="mvp-mega-img"><img width="400" height="240" src="https://files.insidercarnews.com/files/2018/09/Kona-Blue-MUSTANG-24-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ford Mustang" srcset="https://files.insidercarnews.com/files/2018/09/Kona-Blue-MUSTANG-24-400x240.jpg 400w, https://files.insidercarnews.com/files/2018/09/Kona-Blue-MUSTANG-24-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>13 Best Track Day Cars on a Budget</a></li><li><a href="https://www.insidercarnews.com/new-performance-cars-with-the-most-horsepower-per-dollar/"><div class="mvp-mega-img"><img width="400" height="240" src="https://files.insidercarnews.com/files/2018/09/2018-Dodge-Charger-SRT-Hellcat-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://files.insidercarnews.com/files/2018/09/2018-Dodge-Charger-SRT-Hellcat-400x240.jpg 400w, https://files.insidercarnews.com/files/2018/09/2018-Dodge-Charger-SRT-Hellcat-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cheapest Power: 12 New Performance Cars With the Most Horsepower Per Dollar</a></li><li><a href="https://www.insidercarnews.com/worst-concept-cars-of-the-last-couple-of-decades/"><div class="mvp-mega-img"><img width="400" height="240" src="https://files.insidercarnews.com/files/2018/09/Chevrolet-EN-V-Concept-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://files.insidercarnews.com/files/2018/09/Chevrolet-EN-V-Concept-400x240.jpg 400w, https://files.insidercarnews.com/files/2018/09/Chevrolet-EN-V-Concept-300x180.jpg 300w, https://files.insidercarnews.com/files/2018/09/Chevrolet-EN-V-Concept-768x461.jpg 768w, https://files.insidercarnews.com/files/2018/09/Chevrolet-EN-V-Concept.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>18 Worst Concept Cars of the Last Couple of Decades</a></li></ul></div></li>
<li id="menu-item-1919" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1919"><a href="https://www.insidercarnews.com/category/car-buying-advice/">Car Buying Advice</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://www.insidercarnews.com/2020-lexus-es-350-ultra-luxury-review/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Lexus-ES-350-Front-34-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Lexus-ES-350-Front-34-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Lexus-ES-350-Front-34-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2020 Lexus ES 350 Ultra Luxury: Grandad’s Got Some Bite</a></li><li><a href="https://www.insidercarnews.com/2020-toyota-prius-prime-a-stay-at-home-parents-dream/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/11/2020-Prius-Prime-front-quarter-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/11/2020-Prius-Prime-front-quarter-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/11/2020-Prius-Prime-front-quarter-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2020 Toyota Prius Prime: A Stay-At-Home Parent’s Dream</a></li><li><a href="https://www.insidercarnews.com/now-is-the-time-to-buy-a-chevy-equinox/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/08/2019-Chevrolet-Equinox-005-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/08/2019-Chevrolet-Equinox-005-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/08/2019-Chevrolet-Equinox-005-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Now is the Time to Buy a Chevy Equinox</a></li><li><a href="https://www.insidercarnews.com/toyota-dominates-resell-values/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/09/20_Toyota_4Runner_TRD_Pro_01-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="2020 Toyota 4Runner TRD Pro" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/09/20_Toyota_4Runner_TRD_Pro_01-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/09/20_Toyota_4Runner_TRD_Pro_01-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Toyota Dominates Resell Values</a></li><li><a href="https://www.insidercarnews.com/jeep-finally-offers-a-gladiator-discount/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/08/2020-Jeep-Gladiator-Rubicon-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/08/2020-Jeep-Gladiator-Rubicon-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/08/2020-Jeep-Gladiator-Rubicon-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2019/08/2020-Jeep-Gladiator-Rubicon-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2019/08/2020-Jeep-Gladiator-Rubicon.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Jeep Finally Offers a Gladiator Discount</a></li></ul></div></li>
<li id="menu-item-1921" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1921"><a href="https://www.insidercarnews.com/category/fuel-efficiency/">Fuel Efficiency</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://www.insidercarnews.com/we-know-more-about-future-ford-models/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/05/2019-Ford-F-150-Limited-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/05/2019-Ford-F-150-Limited-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/05/2019-Ford-F-150-Limited-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2019/05/2019-Ford-F-150-Limited-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2019/05/2019-Ford-F-150-Limited.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>We Know More About Future Ford Models</a></li><li><a href="https://www.insidercarnews.com/whine-about-the-mustang-mach-e-all-you-want-but-its-a-game-changer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/11/2021-Ford-Mustang-Mach-E-Exterior-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/11/2021-Ford-Mustang-Mach-E-Exterior-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/11/2021-Ford-Mustang-Mach-E-Exterior-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Whine About the Mustang Mach-E All You Want, but it&#8217;s a Game-Changer</a></li><li><a href="https://www.insidercarnews.com/2020-toyota-prius-prime-a-stay-at-home-parents-dream/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/11/2020-Prius-Prime-front-quarter-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/11/2020-Prius-Prime-front-quarter-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/11/2020-Prius-Prime-front-quarter-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2020 Toyota Prius Prime: A Stay-At-Home Parent’s Dream</a></li><li><a href="https://www.insidercarnews.com/here-comes-the-rock-crushing-wrangler-ecodiesel/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/11/2020-Jeep-Wrangler-Rubicon-EcoDiesel-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/11/2020-Jeep-Wrangler-Rubicon-EcoDiesel-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/11/2020-Jeep-Wrangler-Rubicon-EcoDiesel-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Here Comes the Rock-Crushing Wrangler EcoDiesel</a></li><li><a href="https://www.insidercarnews.com/kia-about-to-open-the-electric-floodgates/"><div class="mvp-mega-img"><img width="400" height="240" src="https://files.insidercarnews.com/files/2017/12/13208_2018_Soul_EV-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://files.insidercarnews.com/files/2017/12/13208_2018_Soul_EV-400x240.jpg 400w, https://files.insidercarnews.com/files/2017/12/13208_2018_Soul_EV-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Kia About to Open the Electric Floodgates</a></li></ul></div></li>
<li id="menu-item-1925" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1925"><a href="https://www.insidercarnews.com/category/car-manufacturer-news/">Car Manufacturer News</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://www.insidercarnews.com/new-maserati-ev-sounds-otherworldly/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/11/Maserati-GranTurismo-Zeda-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/11/Maserati-GranTurismo-Zeda-2-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/11/Maserati-GranTurismo-Zeda-2-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2019/11/Maserati-GranTurismo-Zeda-2-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2019/11/Maserati-GranTurismo-Zeda-2.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-feat-vid-but"><i class="fa fa-play fa-3"></i></div></div>New Maserati EV Sounds Otherworldly</a></li><li><a href="https://www.insidercarnews.com/now-mitsubishi-is-under-investigation-in-germany/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/06/Mitsubishi-current-SUV-lineup-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/06/Mitsubishi-current-SUV-lineup-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/06/Mitsubishi-current-SUV-lineup-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2019/06/Mitsubishi-current-SUV-lineup-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2019/06/Mitsubishi-current-SUV-lineup.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Now Mitsubishi is Under Investigation in Germany</a></li><li><a href="https://www.insidercarnews.com/bmw-usa-vehicle-production-hit-record-high-for-2019/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/BMW-Plant-Spartanburg-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/BMW-Plant-Spartanburg-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/01/BMW-Plant-Spartanburg-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/01/BMW-Plant-Spartanburg-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/01/BMW-Plant-Spartanburg.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>BMW USA Vehicle Production Hit Record High for 2019</a></li><li><a href="https://www.insidercarnews.com/honda-makes-20-millionth-car-in-ohio/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/20-millionth-Honda-in-Ohio-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/20-millionth-Honda-in-Ohio-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/01/20-millionth-Honda-in-Ohio-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/01/20-millionth-Honda-in-Ohio-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/01/20-millionth-Honda-in-Ohio.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Honda Makes 20 Millionth Car in Ohio</a></li><li><a href="https://www.insidercarnews.com/geely-wants-aston-martin/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/04/Aston-Martin-DBS-Superleggera-Volante-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/04/Aston-Martin-DBS-Superleggera-Volante-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/04/Aston-Martin-DBS-Superleggera-Volante-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2019/04/Aston-Martin-DBS-Superleggera-Volante-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2019/04/Aston-Martin-DBS-Superleggera-Volante.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Geely Wants Aston Martin</a></li></ul></div></li>
</ul></div> </nav>
</div>
</div>
<div id="mvp-nav-right" class="relative">
<div id="mvp-nav-soc" class="left relative">
<a href="https://www.facebook.com/insidercarnews/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://www.youtube.com/c/InsiderCarNews" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-nav-soc-bar">
<div class="mvp-main-out relative">
<div class="mvp-main-in">
<div id="mvp-nav-soc-cont" class="left relative">
<div id="mvp-nav-soc-title" class="left">
<h4>Ford Wants You to Serve Loose Food From a Frunk</h4>
</div>
<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.insidercarnews.com/ford-wants-you-to-serve-loose-food-from-a-frunk/&amp;t=Ford Wants You to Serve Loose Food From a Frunk', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Ford Wants You to Serve Loose Food From a Frunk -&amp;url=https://www.insidercarnews.com/ford-wants-you-to-serve-loose-food-from-a-frunk/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
</li>
</a>
<a href="whatsapp://send?text=Ford Wants You to Serve Loose Food From a Frunk https://www.insidercarnews.com/ford-wants-you-to-serve-loose-food-from-a-frunk/">
<li class="mvp-post-soc-what">
<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.insidercarnews.com/ford-wants-you-to-serve-loose-food-from-a-frunk/&amp;media=https://www.insidercarnews.com/wp-content/uploads/2020/02/Ford-Mach-E-shrimp.jpg&amp;description=Ford Wants You to Serve Loose Food From a Frunk', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#221d515740484741561f644d50460275434c5651027b4d5702564d027147505447026e4d4d514702644d4d460264504d4f0243026450574c4904434f5219606d667b1f6b02444d574c4602564a4b51024350564b414e47024b4c5647504751564b4c4502434c4602564a4d57454a56024d4402514a43504b4c45024b5602554b564a025b4d570c02614a474149024b56024d575618024a56565251180d0d5555550c4b4c514b4647504143504c4755510c414d4f0d444d50460f55434c56510f5b4d570f564d0f51475054470f4e4d4d51470f444d4d460f44504d4f0f430f4450574c490d">
<li class="mvp-post-soc-email">
<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="mvp-main-wrap" class="left relative">
<div class="mvp-main-boxed-wrap">
<div class="mvp-main-out relative">
<div class="mvp-main-in">
<div id="mvp-main-content-wrap" class="left relative">
<div id="mvp-post-area" class="post-26805 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-electric-cars tag-electric-vehicles tag-featured tag-ford tag-ford-mustang-mach-e">
<div class="mvp-content-side-out relative">
<div class="mvp-content-side-in">
<div id="mvp-content-left-wrap" class="left relative">
<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.insidercarnews.com/ford-wants-you-to-serve-loose-food-from-a-frunk/" />
<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1000" height="600" src="https://www.insidercarnews.com/wp-content/uploads/2020/02/Ford-Mach-E-shrimp.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/02/Ford-Mach-E-shrimp.jpg 1000w, https://www.insidercarnews.com/wp-content/uploads/2020/02/Ford-Mach-E-shrimp-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/02/Ford-Mach-E-shrimp-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/02/Ford-Mach-E-shrimp-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /> <meta itemprop="url" content="https://www.insidercarnews.com/wp-content/uploads/2020/02/Ford-Mach-E-shrimp.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<div id="mvp-post-content" class="left relative">
<div class="mvp-post-content-out relative">
<div id="mvp-post-info-col" class="left relative">
<div id="mvp-related-posts" class="left relative">
<ul class="mvp-related-posts-list left related">
<li>
<div class="mvp-related-img left relative">
<a href="https://www.insidercarnews.com/top-car-news-stories-for-january-2020/" rel="bookmark" title="Top 10 Car News Stories for January 2020">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://www.insidercarnews.com/top-car-news-stories-for-january-2020/">Top 10 Car News Stories for January 2020</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://www.insidercarnews.com/hyundai-boosts-ioniq-electric-driving-range/" rel="bookmark" title="Hyundai Boosts Ioniq Electric Driving Range">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://www.insidercarnews.com/hyundai-boosts-ioniq-electric-driving-range/">Hyundai Boosts Ioniq Electric Driving Range</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://www.insidercarnews.com/ford-pumps-up-excitement-with-bronco-spy-video/" rel="bookmark" title="Ford Pumps Up Excitement With Bronco Spy Video">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
<div class="mvp-feat-vid-but">
<i class="fa fa-play fa-3"></i>
</div>
</div>
<div class="mvp-related-text left relative">
<a href="https://www.insidercarnews.com/ford-pumps-up-excitement-with-bronco-spy-video/">Ford Pumps Up Excitement With Bronco Spy Video</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://www.insidercarnews.com/top-10-car-news-stories-for-december-2019/" rel="bookmark" title="Top 10 Automotive News Stories for December 2019">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://www.insidercarnews.com/top-10-car-news-stories-for-december-2019/">Top 10 Automotive News Stories for December 2019</a>
</div>
</li>
</ul></div> </div>
<div class="mvp-post-content-in">
<div id="mvp-post-content-mid" class="left relative ">
<span class="mvp-feat-caption"> (Credit: Ford)</span>
<header id="mvp-post-head" class="left relative">
<a class="mvp-post-cat-link" href="https://www.insidercarnews.com/category/latest-news/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Latest Car News</span></h3></a>
<h1 class="mvp-post-title entry-title" itemprop="headline">Ford Wants You to Serve Loose Food From a Frunk</h1>
<div id="mvp-post-info-wrap" class="left relative">
<div id="mvp-post-info-top" class="left relative">
<div class="mvp-post-info-out right relative">
<div id="mvp-post-author-img" class="left relative">
<img alt='' src='https://secure.gravatar.com/avatar/916c73a95456be026faeb00ada1868fa?s=45&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/916c73a95456be026faeb00ada1868fa?s=90&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-45 photo' height='45' width='45' /> </div>
<div class="mvp-post-info-in">
<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://www.insidercarnews.com/author/stevensymes/" title="Posts by Steven Symes" rel="author">Steven Symes</a></span>
</div>
<div id="mvp-post-date" class="left relative">
<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-04">Feb 4, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-04" />
</div>
</div>
</div>
</div>
<div id="mvp-post-info-bot" class="right relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.insidercarnews.com/ford-wants-you-to-serve-loose-food-from-a-frunk/&amp;t=Ford Wants You to Serve Loose Food From a Frunk', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Ford Wants You to Serve Loose Food From a Frunk -&amp;url=https://www.insidercarnews.com/ford-wants-you-to-serve-loose-food-from-a-frunk/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
</li>
</a>
<a href="whatsapp://send?text=Ford Wants You to Serve Loose Food From a Frunk https://www.insidercarnews.com/ford-wants-you-to-serve-loose-food-from-a-frunk/">
<li class="mvp-post-soc-what">
<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.insidercarnews.com/ford-wants-you-to-serve-loose-food-from-a-frunk/&amp;media=https://www.insidercarnews.com/wp-content/uploads/2020/02/Ford-Mach-E-shrimp.jpg&amp;description=Ford Wants You to Serve Loose Food From a Frunk', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#132c606671797670672e557c61773344727d6760334a7c6633677c334076616576335f7c7c607633557c7c773355617c7e3372335561667d7835727e6328515c574a2e5a33757c667d7733677b7a60337261677a707f76337a7d6776617660677a7d7433727d7733677b7c66747b67337c7533607b72617a7d74337a6733647a677b336a7c663d33507b767078337a67337c666729337b67676360293c3c6464643d7a7d607a7776617072617d7664603d707c7e3c757c61773e64727d67603e6a7c663e677c3e60766165763e7f7c7c60763e757c7c773e75617c7e3e723e7561667d783c">
<li class="mvp-post-soc-email">
<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
</li>
</a>
<a href="https://www.insidercarnews.com/ford-wants-you-to-serve-loose-food-from-a-frunk/#respond">
<li class="mvp-post-soc-comm mvp-com-click">
<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Comment</span>
</li>
</a>
</ul>
</div>
</div>
</header>
<section id="mvp-content-main" itemprop="articleBody" class="post-26805 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-electric-cars tag-electric-vehicles tag-featured tag-ford tag-ford-mustang-mach-e">
<p>When tailgating, whether it’s before the big game or just a gathering at the park, what everyone dreams of is eating straight out of a frunk. At least that’s what Ford thinks and we have proof in the form of an official press release and the accompanying bizarre photos for the new Mustang Mach-E.</p><div class="sponsored"><span>SPONSORED</span>
<div align="center" id="insidercarnews_728x90_320x50_articleintro">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript">
	    freestar.queue.push(function () { googletag.display("insidercarnews_728x90_320x50_articleintro"); });
	</script>
</div></div>
<p>Can you imagine putting hot wings straight on the plastic liner of a frunk, right next to the windshield washer reservoir? Or loading the frunk with ice and placing exposed shrimp in there? I don’t know if there are enough Clorox wipes in the world to make me confident food poisoning wouldn’t be the end result.</p>
<p>But, in an attempt to look cool and hip, Ford has jumped the shark with this new suggestion of what life with a frunk can be like. Maybe you can’t entirely blame Ford, considering Tesla does weird stuff like this all the time, although its execution is a little better. Both automakers are almost acting like frunks are new things, never mind they’ve been around since at least the 1940s.</p>
<div id="attachment_26807" class="wp-caption alignnone" style="width: 1010px"><img class="size-full wp-image-26807" src="https://www.insidercarnews.com/wp-content/uploads/2020/02/Ford-Mach-E-wings.jpg" alt="" width="1000" height="600" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/02/Ford-Mach-E-wings.jpg 1000w, https://www.insidercarnews.com/wp-content/uploads/2020/02/Ford-Mach-E-wings-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/02/Ford-Mach-E-wings-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/02/Ford-Mach-E-wings-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /><p class="wp-caption-text">Ford Mustang Mach-E frunk wings holder (Credit: Ford)</p></div>
<p>They’re also forgetting you can get a Ram 1500 with those nifty RamBox siderail compartments you can use for tailgating. Sure, I’d stick ice and drinks in there, but filling those with loose shrimp or hot wings is just disgusting, which is exactly what Ford is suggesting.</p>
<p>If you do decide to throw your hot wings in your Ford Mustang Mach-E’s frunk, be sure to open the drain cap and hose it out. And just ignore the faint taste of windshield wiper fluid – that’s normal.</p>
</section>
<div id="mvp-ad-rel-wrap">
<div id="mvp-ad-rel-top" class="left relative">
<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
</div>
<div id="mvp-ad-rel-bot" class="left relative">
<div class="mvp-ad-rel-out right relative">
<div id="mvp-post-bot-ad" class="left relative">
<div class="sponsored sponsored-bottom">

<div align="center" id="insidercarnews_300x250_320x50_endofarticle">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('insidercarnews_300x250_320x50_endofarticle'); });
</script>
</div> </div>
</div>
<div class="mvp-ad-rel-in">
<div id="mvp-post-bot-rel" class="left relative">
<span class="mvp-related-head left relative">You may also like...</span>
<div id="mvp-related-posts" class="left relative">
<ul class="mvp-related-posts-list left related">
<li>
<div class="mvp-related-img left relative">
<a href="https://www.insidercarnews.com/top-car-news-stories-for-january-2020/" rel="bookmark" title="Top 10 Car News Stories for January 2020">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://www.insidercarnews.com/top-car-news-stories-for-january-2020/">Top 10 Car News Stories for January 2020</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://www.insidercarnews.com/hyundai-boosts-ioniq-electric-driving-range/" rel="bookmark" title="Hyundai Boosts Ioniq Electric Driving Range">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://www.insidercarnews.com/hyundai-boosts-ioniq-electric-driving-range/">Hyundai Boosts Ioniq Electric Driving Range</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://www.insidercarnews.com/ford-pumps-up-excitement-with-bronco-spy-video/" rel="bookmark" title="Ford Pumps Up Excitement With Bronco Spy Video">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
<div class="mvp-feat-vid-but">
<i class="fa fa-play fa-3"></i>
</div>
</div>
<div class="mvp-related-text left relative">
<a href="https://www.insidercarnews.com/ford-pumps-up-excitement-with-bronco-spy-video/">Ford Pumps Up Excitement With Bronco Spy Video</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://www.insidercarnews.com/top-10-car-news-stories-for-december-2019/" rel="bookmark" title="Top 10 Automotive News Stories for December 2019">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2019/12/McLaren-Elvas-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://www.insidercarnews.com/top-10-car-news-stories-for-december-2019/">Top 10 Automotive News Stories for December 2019</a>
</div>
</li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.insidercarnews.com/tag/electric-cars/" rel="tag">Electric Cars</a>, <a href="https://www.insidercarnews.com/tag/electric-vehicles/" rel="tag">Electric Vehicles</a>, <a href="https://www.insidercarnews.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.insidercarnews.com/tag/ford/" rel="tag">Ford</a>, <a href="https://www.insidercarnews.com/tag/ford-mustang-mach-e/" rel="tag">Ford Mustang Mach-E</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://www.insidercarnews.com/images/insidercarnews-logo.png" />
<meta itemprop="url" content="https://www.insidercarnews.com/images/insidercarnews-logo.png">
</div>
<meta itemprop="name" content="Insider Car News">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
<div id="comments">
<p>
You must be logged in to post a comment <a href="https://www.insidercarnews.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.insidercarnews.com%2Fford-wants-you-to-serve-loose-food-from-a-frunk%2F">
Login </a>
</p>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-post-header"><span class="mvp-post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ford-wants-you-to-serve-loose-food-from-a-frunk/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.insidercarnews.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.insidercarnews.com%2Fford-wants-you-to-serve-loose-food-from-a-frunk%2F">logged in</a> to post a comment.</p> </div>
</div> </div>
</div>
</div>
</div>
</article>
<div id="mvp-post-bot-wrap" class="left relative">
<h4 class="mvp-post-bot-head left">More in Latest Car News</h4>
<section class="mvp-main-blog-wrap left relative">
<ul class="mvp-main-blog-story left relative">
<li>
<div class="mvp-main-blog-out relative">
<a href="https://www.insidercarnews.com/c8-corvette-production-has-begun/" rel="bookmark">
<div class="mvp-main-blog-img left relative">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="mvp-main-blog-in">
<div class="mvp-main-blog-text left relative">
<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Latest Car News</span></h3>
<a href="https://www.insidercarnews.com/c8-corvette-production-has-begun/" rel="bookmark"><h2>C8 Corvette Production Has Begun</h2></a>
<div class="mvp-feat1-info">
<span class="mvp-blog-author">By <a href="https://www.insidercarnews.com/author/stevensymes/" title="Posts by Steven Symes" rel="author">Steven Symes</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">Feb 4, 2020</time></span>
</div>
<p>Thanks to the union strikes, production of the C8 Chevrolet Corvette was delayed, frustrating people who...</p>
<div class="mvp-story-share-wrap">
<span class="mvp-story-share-but fa fa-share fa-2"></span>
<div class="mvp-story-share-cont">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.insidercarnews.com/c8-corvette-production-has-begun/&t=C8 Corvette Production Has Begun', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=C8 Corvette Production Has Begun -&url=https://www.insidercarnews.com/c8-corvette-production-has-begun/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.insidercarnews.com/c8-corvette-production-has-begun/&amp;media=https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette.jpg&amp;description=C8 Corvette Production Has Begun', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
</div>
</div>
</div>
</div>
</div>
</li>
<li>
<div class="mvp-main-blog-out relative">
<a href="https://www.insidercarnews.com/top-car-news-stories-for-january-2020/" rel="bookmark">
<div class="mvp-main-blog-img left relative">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="mvp-main-blog-in">
<div class="mvp-main-blog-text left relative">
<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Latest Car News</span></h3>
<a href="https://www.insidercarnews.com/top-car-news-stories-for-january-2020/" rel="bookmark"><h2>Top 10 Car News Stories for January 2020</h2></a>
<div class="mvp-feat1-info">
<span class="mvp-blog-author">By <a href="https://www.insidercarnews.com/author/stevensymes/" title="Posts by Steven Symes" rel="author">Steven Symes</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">Jan 31, 2020</time></span>
</div>
<p>With the beginning of a year and decade, there were quite a few important things happening...</p>
<div class="mvp-story-share-wrap">
<span class="mvp-story-share-but fa fa-share fa-2"></span>
<div class="mvp-story-share-cont">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.insidercarnews.com/top-car-news-stories-for-january-2020/&t=Top 10 Car News Stories for January 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Top 10 Car News Stories for January 2020 -&url=https://www.insidercarnews.com/top-car-news-stories-for-january-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.insidercarnews.com/top-car-news-stories-for-january-2020/&amp;media=https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2.jpg&amp;description=Top 10 Car News Stories for January 2020', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
</div>
</div>
</div>
</div>
</div>
</li>
<li>
<div class="mvp-main-blog-out relative">
<a href="https://www.insidercarnews.com/hyundai-boosts-ioniq-electric-driving-range/" rel="bookmark">
<div class="mvp-main-blog-img left relative">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="mvp-main-blog-in">
<div class="mvp-main-blog-text left relative">
<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Latest Car News</span></h3>
<a href="https://www.insidercarnews.com/hyundai-boosts-ioniq-electric-driving-range/" rel="bookmark"><h2>Hyundai Boosts Ioniq Electric Driving Range</h2></a>
<div class="mvp-feat1-info">
<span class="mvp-blog-author">By <a href="https://www.insidercarnews.com/author/stevensymes/" title="Posts by Steven Symes" rel="author">Steven Symes</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">Jan 30, 2020</time></span>
</div>
<p>You have an even better reason to take a look at the Hyundai Ioniq Electric, considering...</p>
<div class="mvp-story-share-wrap">
<span class="mvp-story-share-but fa fa-share fa-2"></span>
<div class="mvp-story-share-cont">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.insidercarnews.com/hyundai-boosts-ioniq-electric-driving-range/&t=Hyundai Boosts Ioniq Electric Driving Range', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Hyundai Boosts Ioniq Electric Driving Range -&url=https://www.insidercarnews.com/hyundai-boosts-ioniq-electric-driving-range/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.insidercarnews.com/hyundai-boosts-ioniq-electric-driving-range/&amp;media=https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric.jpg&amp;description=Hyundai Boosts Ioniq Electric Driving Range', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="more-ads">

<div align="center" id="insidercarnews_300x250_articlebottom_1">
<script data-cfasync="false" type="text/javascript">
										freestar.queue.push(function () { googletag.display('insidercarnews_300x250_articlebottom_1'); });
									</script>
</div>
</li>
<li>
<div class="mvp-main-blog-out relative">
<a href="https://www.insidercarnews.com/dead-bmw-i8-production-to-end-in-april/" rel="bookmark">
<div class="mvp-main-blog-img left relative">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="mvp-main-blog-in">
<div class="mvp-main-blog-text left relative">
<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Latest Car News</span></h3>
<a href="https://www.insidercarnews.com/dead-bmw-i8-production-to-end-in-april/" rel="bookmark"><h2>Dead: BMW i8 Production to End in April</h2></a>
<div class="mvp-feat1-info">
<span class="mvp-blog-author">By <a href="https://www.insidercarnews.com/author/stevensymes/" title="Posts by Steven Symes" rel="author">Steven Symes</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">Jan 15, 2020</time></span>
</div>
<p>The end of the line has come for the BMW i8, the hybrid supercar that never...</p>
<div class="mvp-story-share-wrap">
<span class="mvp-story-share-but fa fa-share fa-2"></span>
<div class="mvp-story-share-cont">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.insidercarnews.com/dead-bmw-i8-production-to-end-in-april/&t=Dead: BMW i8 Production to End in April', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Dead: BMW i8 Production to End in April -&url=https://www.insidercarnews.com/dead-bmw-i8-production-to-end-in-april/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.insidercarnews.com/dead-bmw-i8-production-to-end-in-april/&amp;media=https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8.jpg&amp;description=Dead: BMW i8 Production to End in April', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
</div>
</div>
</div>
</div>
</div>
</li>
<li>
<div class="mvp-main-blog-out relative">
<a href="https://www.insidercarnews.com/land-rover-defender-bristles-with-technology/" rel="bookmark">
<div class="mvp-main-blog-img left relative">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/09/LR_DEF_90_20MY_Off-Road_100919_15-400x240.jpg" class="mvp-reg-img wp-post-image" alt="2020 Land Rover Defender" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/09/LR_DEF_90_20MY_Off-Road_100919_15-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/09/LR_DEF_90_20MY_Off-Road_100919_15-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2019/09/LR_DEF_90_20MY_Off-Road_100919_15-100x100.jpg" class="mvp-mob-img wp-post-image" alt="2020 Land Rover Defender" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/09/LR_DEF_90_20MY_Off-Road_100919_15-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2019/09/LR_DEF_90_20MY_Off-Road_100919_15-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2019/09/LR_DEF_90_20MY_Off-Road_100919_15-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2019/09/LR_DEF_90_20MY_Off-Road_100919_15-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2019/09/LR_DEF_90_20MY_Off-Road_100919_15-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="mvp-main-blog-in">
<div class="mvp-main-blog-text left relative">
<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Latest Car News</span></h3>
<a href="https://www.insidercarnews.com/land-rover-defender-bristles-with-technology/" rel="bookmark"><h2>Land Rover Defender Bristles With Technology</h2></a>
<div class="mvp-feat1-info">
<span class="mvp-blog-author">By <a href="https://www.insidercarnews.com/author/stevensymes/" title="Posts by Steven Symes" rel="author">Steven Symes</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">Jan 8, 2020</time></span>
</div>
<p>The first-generation Land Rover Defender was definitely an old-school off-roader with a design that dated back...</p>
<div class="mvp-story-share-wrap">
<span class="mvp-story-share-but fa fa-share fa-2"></span>
<div class="mvp-story-share-cont">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.insidercarnews.com/land-rover-defender-bristles-with-technology/&t=Land Rover Defender Bristles With Technology', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Land Rover Defender Bristles With Technology -&url=https://www.insidercarnews.com/land-rover-defender-bristles-with-technology/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.insidercarnews.com/land-rover-defender-bristles-with-technology/&amp;media=https://www.insidercarnews.com/wp-content/uploads/2019/09/LR_DEF_90_20MY_Off-Road_100919_15.jpg&amp;description=Land Rover Defender Bristles With Technology', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
</div>
</div>
</div>
</div>
</div>
</li>
<li>
<div class="mvp-main-blog-out relative">
<a href="https://www.insidercarnews.com/ford-f-150-vs-ram-1500/" rel="bookmark">
<div class="mvp-main-blog-img left relative">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/12/RM020_008FN8cparmt5qeq4ms0lhs26133eq7-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/12/RM020_008FN8cparmt5qeq4ms0lhs26133eq7-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/12/RM020_008FN8cparmt5qeq4ms0lhs26133eq7-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2019/12/RM020_008FN8cparmt5qeq4ms0lhs26133eq7-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/12/RM020_008FN8cparmt5qeq4ms0lhs26133eq7-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2019/12/RM020_008FN8cparmt5qeq4ms0lhs26133eq7-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2019/12/RM020_008FN8cparmt5qeq4ms0lhs26133eq7-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2019/12/RM020_008FN8cparmt5qeq4ms0lhs26133eq7-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2019/12/RM020_008FN8cparmt5qeq4ms0lhs26133eq7-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="mvp-main-blog-in">
<div class="mvp-main-blog-text left relative">
<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Latest Car News</span></h3>
<a href="https://www.insidercarnews.com/ford-f-150-vs-ram-1500/" rel="bookmark"><h2>Ford F-150 Vs. Ram 1500</h2></a>
<div class="mvp-feat1-info">
<span class="mvp-blog-author">By <a href="https://www.insidercarnews.com/author/justincupler/" title="Posts by Justin Cupler" rel="author">Justin Cupler</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">Jan 6, 2020</time></span>
</div>
<p>Pickup trucks have gone from work-ready rigs to family haulers over the past few decades, especially...</p>
<div class="mvp-story-share-wrap">
<span class="mvp-story-share-but fa fa-share fa-2"></span>
<div class="mvp-story-share-cont">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.insidercarnews.com/ford-f-150-vs-ram-1500/&t=Ford F-150 Vs. Ram 1500', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Ford F-150 Vs. Ram 1500 -&url=https://www.insidercarnews.com/ford-f-150-vs-ram-1500/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.insidercarnews.com/ford-f-150-vs-ram-1500/&amp;media=https://www.insidercarnews.com/wp-content/uploads/2019/12/RM020_008FN8cparmt5qeq4ms0lhs26133eq7.jpg&amp;description=Ford F-150 Vs. Ram 1500', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="more-ads">

<div align="center" id="insidercarnews_300x250_articlebottom_2">
<script data-cfasync="false" type="text/javascript">
										freestar.queue.push(function () { googletag.display('insidercarnews_300x250_articlebottom_2'); });
									</script>
</div>
</li>
<li>
<div class="mvp-main-blog-out relative">
<a href="https://www.insidercarnews.com/final-porsche-991-rolls-off-factory-line/" rel="bookmark">
<div class="mvp-main-blog-img left relative">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/12/Porsche-911-Speedster-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/12/Porsche-911-Speedster-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/12/Porsche-911-Speedster-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2019/12/Porsche-911-Speedster-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2019/12/Porsche-911-Speedster.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2019/12/Porsche-911-Speedster-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/12/Porsche-911-Speedster-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2019/12/Porsche-911-Speedster-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2019/12/Porsche-911-Speedster-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2019/12/Porsche-911-Speedster-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2019/12/Porsche-911-Speedster-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="mvp-main-blog-in">
<div class="mvp-main-blog-text left relative">
<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Latest Car News</span></h3>
<a href="https://www.insidercarnews.com/final-porsche-991-rolls-off-factory-line/" rel="bookmark"><h2>Final Porsche 991 Rolls Off Factory Line</h2></a>
<div class="mvp-feat1-info">
<span class="mvp-blog-author">By <a href="https://www.insidercarnews.com/author/stevensymes/" title="Posts by Steven Symes" rel="author">Steven Symes</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">Jan 6, 2020</time></span>
</div>
<p>It’s the end of an era for Porsche and its 911 models as the final 991...</p>
<div class="mvp-story-share-wrap">
<span class="mvp-story-share-but fa fa-share fa-2"></span>
<div class="mvp-story-share-cont">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.insidercarnews.com/final-porsche-991-rolls-off-factory-line/&t=Final Porsche 991 Rolls Off Factory Line', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Final Porsche 991 Rolls Off Factory Line -&url=https://www.insidercarnews.com/final-porsche-991-rolls-off-factory-line/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.insidercarnews.com/final-porsche-991-rolls-off-factory-line/&amp;media=https://www.insidercarnews.com/wp-content/uploads/2019/12/Porsche-911-Speedster.jpg&amp;description=Final Porsche 991 Rolls Off Factory Line', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
</div>
</div>
</div>
</div>
</div> 
</li>
<li>
<div class="mvp-main-blog-out relative">
<a href="https://www.insidercarnews.com/nissan-prices-the-2020-sentra/" rel="bookmark">
<div class="mvp-main-blog-img left relative">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Nissan-Sentra-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Nissan-Sentra-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Nissan-Sentra-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Nissan-Sentra-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Nissan-Sentra.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Nissan-Sentra-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Nissan-Sentra-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Nissan-Sentra-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Nissan-Sentra-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Nissan-Sentra-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Nissan-Sentra-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="mvp-main-blog-in">
<div class="mvp-main-blog-text left relative">
<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Latest Car News</span></h3>
<a href="https://www.insidercarnews.com/nissan-prices-the-2020-sentra/" rel="bookmark"><h2>Nissan Prices the 2020 Sentra</h2></a>
<div class="mvp-feat1-info">
<span class="mvp-blog-author">By <a href="https://www.insidercarnews.com/author/stevensymes/" title="Posts by Steven Symes" rel="author">Steven Symes</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">Dec 19, 2019</time></span>
</div>
<p>We’ve already seen the sportier and far better-looking 2020 Nissan Sentra. No doubt some people are...</p>
<div class="mvp-story-share-wrap">
<span class="mvp-story-share-but fa fa-share fa-2"></span>
<div class="mvp-story-share-cont">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.insidercarnews.com/nissan-prices-the-2020-sentra/&t=Nissan Prices the 2020 Sentra', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Nissan Prices the 2020 Sentra -&url=https://www.insidercarnews.com/nissan-prices-the-2020-sentra/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.insidercarnews.com/nissan-prices-the-2020-sentra/&amp;media=https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Nissan-Sentra.jpg&amp;description=Nissan Prices the 2020 Sentra', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
</div>
</div>
</div>
</div>
</div>
</li>
<li>
<div class="mvp-main-blog-out relative">
<a href="https://www.insidercarnews.com/charger-awd-regains-r-t-looks-but-not-its-power/" rel="bookmark">
<div class="mvp-main-blog-img left relative">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Dodge-Charger-GT-AWD-400x240.jpg" class="mvp-reg-img wp-post-image" alt="2020 Dodge Charger GT AWD" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Dodge-Charger-GT-AWD-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Dodge-Charger-GT-AWD-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Dodge-Charger-GT-AWD-100x100.jpg" class="mvp-mob-img wp-post-image" alt="2020 Dodge Charger GT AWD" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Dodge-Charger-GT-AWD-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Dodge-Charger-GT-AWD-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Dodge-Charger-GT-AWD-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Dodge-Charger-GT-AWD-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Dodge-Charger-GT-AWD-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="mvp-main-blog-in">
<div class="mvp-main-blog-text left relative">
<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Latest Car News</span></h3>
<a href="https://www.insidercarnews.com/charger-awd-regains-r-t-looks-but-not-its-power/" rel="bookmark"><h2>Charger AWD Regains R/T Looks, but Not its Power</h2></a>
<div class="mvp-feat1-info">
<span class="mvp-blog-author">By <a href="https://www.insidercarnews.com/author/justincupler/" title="Posts by Justin Cupler" rel="author">Justin Cupler</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">Dec 16, 2019</time></span>
</div>
<p>Dodge has offered an all-wheel-drive version of the Charger since 2014. In that debut year, it...</p>
<div class="mvp-story-share-wrap">
<span class="mvp-story-share-but fa fa-share fa-2"></span>
<div class="mvp-story-share-cont">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.insidercarnews.com/charger-awd-regains-r-t-looks-but-not-its-power/&t=Charger AWD Regains R/T Looks, but Not its Power', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Charger AWD Regains R/T Looks, but Not its Power -&url=https://www.insidercarnews.com/charger-awd-regains-r-t-looks-but-not-its-power/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.insidercarnews.com/charger-awd-regains-r-t-looks-but-not-its-power/&amp;media=https://www.insidercarnews.com/wp-content/uploads/2019/12/2020-Dodge-Charger-GT-AWD.jpg&amp;description=Charger AWD Regains R/T Looks, but Not its Power', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</section>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="relative">
<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget"> <div class="mvp-widget-ad left relative">
<span class="mvp-ad-label">SPONSORED</span>

<div align="center" id="insidercarnews_300x250_right_new_1">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('insidercarnews_300x250_right_new_1'); });
</script>
</div> </div>
</section><section id="mc4wp_form_widget-2" class="mvp-side-widget widget_mc4wp_form_widget"><h4 class="mvp-side-widget-head left">Newsletter</h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-19483" method="post" data-id="19483" data-name="Get Our Stories In Your Inbox"><div class="mc4wp-form-fields"><h3>Get Our Stories<span>In Your Inbox</span></h3>
<p>Subscribe for our latest news, reviews, and lists.</p>
<input type="email" name="EMAIL" placeholder="Email Address" required />
<input type="submit" value="Subscribe" style="cursor:pointer;" onClick="this.form.submit(); this.disabled=true; this.value='Sending…';" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581021902" /><input type="hidden" name="_mc4wp_form_id" value="19483" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">Popular Stories</h4>
<div class="mvp-trend-widget-wrap left relative">
<div class="mvp-trend-widget-story left relative">
<div class="mvp-100img-out right relative">
<a href="https://www.insidercarnews.com/land-rover-defender-bristles-with-technology/" rel="bookmark">
<div class="mvp-trend-widget-img left relative">
<img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2019/09/LR_DEF_90_20MY_Off-Road_100919_15-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="2020 Land Rover Defender" srcset="https://www.insidercarnews.com/wp-content/uploads/2019/09/LR_DEF_90_20MY_Off-Road_100919_15-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2019/09/LR_DEF_90_20MY_Off-Road_100919_15-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2019/09/LR_DEF_90_20MY_Off-Road_100919_15-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2019/09/LR_DEF_90_20MY_Off-Road_100919_15-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2019/09/LR_DEF_90_20MY_Off-Road_100919_15-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="mvp-100img-in">
<div class="mvp-trend-widget-text left relative">
<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Latest Car News</span></h3>
<a href="https://www.insidercarnews.com/land-rover-defender-bristles-with-technology/" rel="bookmark"><h2>Land Rover Defender Bristles With Technology</h2></a>
</div>
</div>
<div class="mvp-story-share-wrap">
<span class="mvp-story-share-but fa fa-share fa-2"></span>
<div class="mvp-story-share-cont">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.insidercarnews.com/land-rover-defender-bristles-with-technology/&t=Land Rover Defender Bristles With Technology', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Land Rover Defender Bristles With Technology -&url=https://www.insidercarnews.com/land-rover-defender-bristles-with-technology/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.insidercarnews.com/land-rover-defender-bristles-with-technology/&amp;media=https://www.insidercarnews.com/wp-content/uploads/2019/09/LR_DEF_90_20MY_Off-Road_100919_15.jpg&amp;description=Land Rover Defender Bristles With Technology', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
</div>
</div>
</div>
</div>
<div class="mvp-trend-widget-story left relative">
<div class="mvp-100img-out right relative">
<a href="https://www.insidercarnews.com/dead-bmw-i8-production-to-end-in-april/" rel="bookmark">
<div class="mvp-trend-widget-img left relative">
<img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="mvp-100img-in">
<div class="mvp-trend-widget-text left relative">
<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Latest Car News</span></h3>
<a href="https://www.insidercarnews.com/dead-bmw-i8-production-to-end-in-april/" rel="bookmark"><h2>Dead: BMW i8 Production to End in April</h2></a>
</div>
</div>
<div class="mvp-story-share-wrap">
<span class="mvp-story-share-but fa fa-share fa-2"></span>
<div class="mvp-story-share-cont">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.insidercarnews.com/dead-bmw-i8-production-to-end-in-april/&t=Dead: BMW i8 Production to End in April', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Dead: BMW i8 Production to End in April -&url=https://www.insidercarnews.com/dead-bmw-i8-production-to-end-in-april/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.insidercarnews.com/dead-bmw-i8-production-to-end-in-april/&amp;media=https://www.insidercarnews.com/wp-content/uploads/2020/01/BMWi8.jpg&amp;description=Dead: BMW i8 Production to End in April', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
</div>
</div>
</div>
</div>
<div class="mvp-trend-widget-story left relative">
<div class="mvp-100img-out right relative">
<a href="https://www.insidercarnews.com/lamborghini-huracan-evo-rwd-provides-the-right-amount-of-control/" rel="bookmark">
<div class="mvp-trend-widget-img left relative">
<img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/Lamborghini-Huracan-EVO-AWD-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/Lamborghini-Huracan-EVO-AWD-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2020/01/Lamborghini-Huracan-EVO-AWD-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2020/01/Lamborghini-Huracan-EVO-AWD-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2020/01/Lamborghini-Huracan-EVO-AWD-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2020/01/Lamborghini-Huracan-EVO-AWD-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="mvp-100img-in">
<div class="mvp-trend-widget-text left relative">
<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Super Cars</span></h3>
<a href="https://www.insidercarnews.com/lamborghini-huracan-evo-rwd-provides-the-right-amount-of-control/" rel="bookmark"><h2>Lamborghini Huracan EVO RWD Provides the Right Amount of Control</h2></a>
</div>
</div>
<div class="mvp-story-share-wrap">
<span class="mvp-story-share-but fa fa-share fa-2"></span>
<div class="mvp-story-share-cont">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.insidercarnews.com/lamborghini-huracan-evo-rwd-provides-the-right-amount-of-control/&t=Lamborghini Huracan EVO RWD Provides the Right Amount of Control', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Lamborghini Huracan EVO RWD Provides the Right Amount of Control -&url=https://www.insidercarnews.com/lamborghini-huracan-evo-rwd-provides-the-right-amount-of-control/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.insidercarnews.com/lamborghini-huracan-evo-rwd-provides-the-right-amount-of-control/&amp;media=https://www.insidercarnews.com/wp-content/uploads/2020/01/Lamborghini-Huracan-EVO-AWD.jpg&amp;description=Lamborghini Huracan EVO RWD Provides the Right Amount of Control', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
</div>
</div>
</div>
</div>
<div class="mvp-trend-widget-story left relative">
<div class="mvp-100img-out right relative">
<a href="https://www.insidercarnews.com/ford-pumps-up-excitement-with-bronco-spy-video/" rel="bookmark">
<div class="mvp-trend-widget-img left relative">
<img width="100" height="100" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-100x100.jpg 100w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-150x150.jpg 150w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-24x24.jpg 24w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-48x48.jpg 48w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="mvp-100img-in">
<div class="mvp-trend-widget-text left relative">
<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">SUV News</span></h3>
<a href="https://www.insidercarnews.com/ford-pumps-up-excitement-with-bronco-spy-video/" rel="bookmark"><h2>Ford Pumps Up Excitement With Bronco Spy Video</h2></a>
</div>
</div>
<div class="mvp-story-share-wrap">
<span class="mvp-story-share-but fa fa-share fa-2"></span>
<div class="mvp-story-share-cont">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.insidercarnews.com/ford-pumps-up-excitement-with-bronco-spy-video/&t=Ford Pumps Up Excitement With Bronco Spy Video', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Ford Pumps Up Excitement With Bronco Spy Video -&url=https://www.insidercarnews.com/ford-pumps-up-excitement-with-bronco-spy-video/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.insidercarnews.com/ford-pumps-up-excitement-with-bronco-spy-video/&amp;media=https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-Ford-Bronco-prototype.jpg&amp;description=Ford Pumps Up Excitement With Bronco Spy Video', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
</div>
</div>
</div>
</div>
<div class="mvp-trend-widget-story left relative">
<div class="mvp-100img-out right relative">
<a href="https://www.insidercarnews.com/toyota-will-hybridize-the-land-cruiser/" rel="bookmark">
<div class="mvp-trend-widget-img left relative">
<img width="100" height="100" src="https://files.insidercarnews.com/files/2019/01/2020-Toyota-Land-Cruiser-Heritage-Edition-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://files.insidercarnews.com/files/2019/01/2020-Toyota-Land-Cruiser-Heritage-Edition-100x100.jpg 100w, https://files.insidercarnews.com/files/2019/01/2020-Toyota-Land-Cruiser-Heritage-Edition-150x150.jpg 150w, https://files.insidercarnews.com/files/2019/01/2020-Toyota-Land-Cruiser-Heritage-Edition-24x24.jpg 24w, https://files.insidercarnews.com/files/2019/01/2020-Toyota-Land-Cruiser-Heritage-Edition-48x48.jpg 48w, https://files.insidercarnews.com/files/2019/01/2020-Toyota-Land-Cruiser-Heritage-Edition-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="mvp-100img-in">
<div class="mvp-trend-widget-text left relative">
<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">SUV News</span></h3>
<a href="https://www.insidercarnews.com/toyota-will-hybridize-the-land-cruiser/" rel="bookmark"><h2>Toyota Will Hybridize the Land Cruiser</h2></a>
</div>
</div>
<div class="mvp-story-share-wrap">
<span class="mvp-story-share-but fa fa-share fa-2"></span>
<div class="mvp-story-share-cont">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.insidercarnews.com/toyota-will-hybridize-the-land-cruiser/&t=Toyota Will Hybridize the Land Cruiser', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Toyota Will Hybridize the Land Cruiser -&url=https://www.insidercarnews.com/toyota-will-hybridize-the-land-cruiser/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.insidercarnews.com/toyota-will-hybridize-the-land-cruiser/&amp;media=https://files.insidercarnews.com/files/2019/01/2020-Toyota-Land-Cruiser-Heritage-Edition.jpg&amp;description=Toyota Will Hybridize the Land Cruiser', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
</div>
</div>
</div>
</div>
</div>
</section><section id="mvp_catlist_widget-2" class="mvp-side-widget mvp_catlist_widget"><h4 class="mvp-side-widget-head left">Recent Posts</h4>
<div class="mvp-wide-widget-wrap left relative">
<div class="mvp-wide-widget-story left relative">
<a href="https://www.insidercarnews.com/c8-corvette-production-has-begun/" rel="bookmark">
<div class="mvp-wide-widget-img left relative">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/02/First-production-C8-Corvette.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> </div>
</a>
<div class="mvp-wide-widget-text left relative">
<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Latest Car News</span></h3>
<a href="https://www.insidercarnews.com/c8-corvette-production-has-begun/" rel="bookmark"><h2>C8 Corvette Production Has Begun</h2></a>
<div class="mvp-feat1-info">
<span class="mvp-blog-author">By <a href="https://www.insidercarnews.com/author/stevensymes/" title="Posts by Steven Symes" rel="author">Steven Symes</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">Feb 4, 2020</span></span>
</div>
</div>
</div>
<div class="mvp-wide-widget-story left relative">
<a href="https://www.insidercarnews.com/top-car-news-stories-for-january-2020/" rel="bookmark">
<div class="mvp-wide-widget-img left relative">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2021-GMC-Yukon-Denali-2.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> </div>
</a>
<div class="mvp-wide-widget-text left relative">
<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Latest Car News</span></h3>
<a href="https://www.insidercarnews.com/top-car-news-stories-for-january-2020/" rel="bookmark"><h2>Top 10 Car News Stories for January 2020</h2></a>
<div class="mvp-feat1-info">
<span class="mvp-blog-author">By <a href="https://www.insidercarnews.com/author/stevensymes/" title="Posts by Steven Symes" rel="author">Steven Symes</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">Jan 31, 2020</span></span>
</div>
</div>
</div>
<div class="mvp-wide-widget-story left relative">
<a href="https://www.insidercarnews.com/hyundai-boosts-ioniq-electric-driving-range/" rel="bookmark">
<div class="mvp-wide-widget-img left relative">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Hyundai-Ioniq-Electric.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> </div>
</a>
<div class="mvp-wide-widget-text left relative">
<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Latest Car News</span></h3>
<a href="https://www.insidercarnews.com/hyundai-boosts-ioniq-electric-driving-range/" rel="bookmark"><h2>Hyundai Boosts Ioniq Electric Driving Range</h2></a>
<div class="mvp-feat1-info">
<span class="mvp-blog-author">By <a href="https://www.insidercarnews.com/author/stevensymes/" title="Posts by Steven Symes" rel="author">Steven Symes</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">Jan 30, 2020</span></span>
</div>
</div>
</div>
<div class="mvp-wide-widget-story left relative">
<a href="https://www.insidercarnews.com/cadillac-gives-super-cruise-a-major-update/" rel="bookmark">
<div class="mvp-wide-widget-img left relative">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/Cadillac-Super-Cruise-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/Cadillac-Super-Cruise-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/01/Cadillac-Super-Cruise-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/01/Cadillac-Super-Cruise-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/01/Cadillac-Super-Cruise.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> </div>
</a>
<div class="mvp-wide-widget-text left relative">
<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Car Safety</span></h3>
<a href="https://www.insidercarnews.com/cadillac-gives-super-cruise-a-major-update/" rel="bookmark"><h2>Cadillac Gives Super Cruise a Major Update</h2></a>
<div class="mvp-feat1-info">
<span class="mvp-blog-author">By <a href="https://www.insidercarnews.com/author/stevensymes/" title="Posts by Steven Symes" rel="author">Steven Symes</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">Jan 30, 2020</span></span>
</div>
</div>
</div>
<div class="mvp-wide-widget-story left relative">
<a href="https://www.insidercarnews.com/behold-the-jeep-wrangler-rubicon-recon/" rel="bookmark">
<div class="mvp-wide-widget-img left relative">
<img width="400" height="240" src="https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Jeep-Wrangler-Rubicon-Recon-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Jeep-Wrangler-Rubicon-Recon-400x240.jpg 400w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Jeep-Wrangler-Rubicon-Recon-300x180.jpg 300w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Jeep-Wrangler-Rubicon-Recon-768x461.jpg 768w, https://www.insidercarnews.com/wp-content/uploads/2020/01/2020-Jeep-Wrangler-Rubicon-Recon.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> </div>
</a>
<div class="mvp-wide-widget-text left relative">
<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">SUV News</span></h3>
<a href="https://www.insidercarnews.com/behold-the-jeep-wrangler-rubicon-recon/" rel="bookmark"><h2>Behold the Jeep Wrangler Rubicon Recon</h2></a>
<div class="mvp-feat1-info">
<span class="mvp-blog-author">By <a href="https://www.insidercarnews.com/author/stevensymes/" title="Posts by Steven Symes" rel="author">Steven Symes</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">Jan 28, 2020</span></span>
</div>
</div>
</div>
</div>
</section><section id="mvp_ad_widget-3" class="mvp-side-widget mvp_ad_widget"> <div class="mvp-widget-ad left relative">
<span class="mvp-ad-label">SPONSORED</span>

<div align="center" id="insidercarnews_300x250_right_new_2">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('insidercarnews_300x250_right_new_2'); });
</script>
</div> </div>
</section> </div> </div>
</div>
<div id="mvp-foot-ad-wrap" class="left relative">
<div align="center" id="insidercarnews_728x90_970x90_300x250_320x50_bottom">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('insidercarnews_728x90_970x90_300x250_320x50_bottom'); });
</script>
</div> </div>
</div>
</div>
</div>
</div>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top-wrap" class="left relative">
<div class="mvp-main-out relative">
<div class="mvp-main-in">
<div class="mvp-foot-in-wrap left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/insidercarnews/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
<li><a href="https://www.youtube.com/c/InsiderCarNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://twitter.com/insidercarnews" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://instagram.com/insidercarnews" target="_blank" class="fa fa-instagram fa-2"></a></li>
</ul>
<div id="mvp-foot-nav" class="left relative">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1952"><a href="https://www.insidercarnews.com/about-us/">About Us</a></li>
<li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="https://www.insidercarnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1923"><a href="https://www.insidercarnews.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="https://www.insidercarnews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div id="mvp-foot-bot-wrap" class="left relative">
<div class="mvp-main-out relative">
<div class="mvp-main-in">
<div class="mvp-foot-in-wrap left relative">
<div id="mvp-foot-copy" class="left relative">
<div class="footer-left">
<p>Copyright © 2019 Insider Car News</p>
</div>
<div class="footer-right">
<p>
<em>Powered by:</em>
<a rel="nofollow" href="http://strivemedia.net" target="_blank" title="Strive Media">
<img src="https://www.tripstodiscover.com/wp-content/themes/2new/assets/images/strive-logo.png" alt="Strive Media">
</a>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
<span class="mvp-fly-top-text">To Top</span>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap"' data-theiaStickySidebar-options='{"containerSelector":".mvp-content-side-out","additionalMarginTop":100,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#mvp-post-info-col"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.insidercarnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.insidercarnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.insidercarnews.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://www.insidercarnews.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://www.insidercarnews.com/wp-content/themes/click-mag-child/js/plugins/jquery.waypoints.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.insidercarnews.com/wp-content/themes/click-mag-child/js/plugins/inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.insidercarnews.com/wp-content/themes/click-mag-child/js/custom-waypoints.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.insidercarnews.com/wp-content/themes/click-mag/js/scripts.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.insidercarnews.com/wp-content/themes/click-mag/js/retina.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.insidercarnews.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=4.9.13'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.insidercarnews.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.insidercarnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.insidercarnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.insidercarnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script>
<![endif]-->
</body>
</html>